Welcome to the Panopto Community

Please note: All new registrants to the Panopto Community Forum must be approved by a forum moderator or admin. As such, if you navigate to a feature that is members-only, you may receive an error page if your registration has not yet been approved. We apologize for any inconvenience and are approving new members as quickly as possible.

Cannot capture is still happening

edited August 27 in General Q&A

Hi

I know this has been discussed in other threads, but I still cannot seem to get an answer or work around. When recording Panopto from my laptop, it just stops brings up the dialog window "Cannot Capture" and forces me to upload the truncated version of what I wanted to record. It is very frustrating to deal with and would like to know if there is plans to fix this. It has happed in several MacOS. However my Current laptop and OS is:

MacBook Pro (13-inch, 2019, Four Thunderbolt 3 ports)

Processor: 2.8 GHz Quad-Core Intel Core i7

Memory: 16 GB 2133 MHz LPDDR3

Graphics: Intel Iris Plus Graphics 655 1536 MB

I am using Panopto Version 10.2.0 (10.2.0.38430)

I have tried working with our University IT, but they seem to not be able to offer me much of a solution.


Is there a fix or possible new version coming to fix this issue?

Answers

  • I don't see the OS listed.

    Any other software running at the time (like Zoom) which might be trying to access the same webcam and microphone devices?

    How much free disk space do you have?

    Can you create a new user account on your machine, and try recording under that account? If that works, that might point to a permissions issue.

    Have you tried Panopto capture via the web-browser? That might help verify it's not a hardware issue.

Sign In or Register to comment.