Welcome to the Panopto Community

Please note: All new registrants to the Panopto Community Forum must be approved by a forum moderator or admin. As such, if you navigate to a feature that is members-only, you may receive an error page if your registration has not yet been approved. We apologize for any inconvenience and are approving new members as quickly as possible.

Request Access Emails

I had set the Notifications - Email - Request Access Email Address setting to include two email addresses a few weeks ago (when it was still a hidden setting). However, access request emails are still being sent to every admin in our Panopto instance. How can I set it to only go to those two email addresses? It seemed like it was also still being sent to the instructor, but they must get a separate email, as they're not included in the To line of the email.

The formatting I have is "email, email". Should it be "email,email" instead?


  • Options

    Hi @Erin Murray,

    I apologize for the delay in my response. To confirm, there should not be extra spacing between the emails. If extra spacing is added, only the first email listed receives the notification.

    If you have any additional questions, please feel free to ask - we're always happy to help!

    Best wishes,


Sign In or Register to comment.