Welcome to the Panopto Community

Please note: All new registrants to the Panopto Community Forum must be approved by a forum moderator or admin. As such, if you navigate to a feature that is members-only, you may receive an error page if your registration has not yet been approved. We apologize for any inconvenience and are approving new members as quickly as possible.

Problems on OS Catalina using Panopto v. 7

I have upgraded to OSX Catalina, to ensure I can use most recent version of Panopto at home & link in with my university server, but I keep having error message 'Cannot capture' after 11 seconds of recording. Same on Chrome, Safari and Firefox. PLEASE HELP!

Tagged:

Answers

  • Cait McCabeCait McCabe Administrator

    Hi Sara,

    I'm sorry to hear you're having this issue. I think your best course of action, if you already haven't done so, is to connect with the Panopto administrator/support person at your university. I will also reach out to them to let them know about your issue.

    Best wishes,

    Cait

  • Hello,

    I am having the same, or at least similar, issue, too. When I make something full screen in Google Chrome -- a Prezi presentation or a Youtube video for example -- after a few seconds or so, Panopto closes and gives me the error "Cannot capture" as well.

    So, I was reverting to not capturing full screen and after 15 minutes of recording, I then got another error about video no longer being detected, and if I should continue recording or not. I had never seen that before either.

    Any guidance or help would be much appreciated. I will likewise reach out to my administrator.

    Thank you!

  • I am having exactly the same problem. Started after the latest Catalina update. Don't know if the two are connected or not.

  • Just had an instructor report this last week. Didn't find any documentation or work arounds suggested anywhere in the Support docs or here on the Forum. I AM the local admin for Panopto at University of Rochester, and I had NO further ideas suggestions other than for that user to use Zoom to make a local recording for a pre-recorded lecture. Then upload the Zoom .mp4 to Panopto. Needless to say they were unhappy hear that, but given no further guidance suggestions on Mac OS X 10.15.x security settings or anything else that's what I had to do.😒

  • Cait McCabeCait McCabe Administrator

    Hi @Eric Likness and @Elaine Sia,

    This would be an issue for our Support team - it looks like you're both at University of Rochester, so I'll submit a Support ticket on both of your behalves to expedite this matter. Eric, I will list you as the main point of contact since you are the local Panopto administrator. Please keep an eye out for correspondence regarding this matter.

    If you have any additional questions, please feel free to reach out - we're always happy to help.

    Best wishes,

    Cait

  • Thanks Cait. I'm trying to get more information from this instructor regarding her Mac OS X Security and Privacy settings to make sure Panopto is allowed access to all the required devices (mic/webcam/screen recording). I was not able to duplicate the problem on another Mac with the same version of the OS and the same version of Recorder.

  • I am one of the Admins for University of Arizona, we just had this issue come up with an instructor also. Mac OS Catalina and Panopto 9.0.1 . Any thoughts around this? If I can't find any more information to resolve we will submit a ticket with support.

  • Tier III Support Engineer Jim Golden had to perform a remote desktop/TeamViewer session with our instructor (Dr. Elaine Sia). There is an XML-formatted config file in the Recorder Folder that contains a variety of different functions/switches that can be set to true/false as needed. Not all of them are named/enumerated in the file. That is something only Tier III Support at Panopto know about or recommend. Essentially they can workaround some issue like this by enabling/disabling a feature of Recorder using one of the XML "flags" let's say.

    The one that Jim Golden set that fixed it for Elaine was: "ScreenCapturePreviewWorkaround" = True. So I cannot tell you the format of this XML flag, I only got this information second hand when Jim closed out the ticket. But if you escalate your individual reported cases to Panopto Support (just contact your designated local person who can submit tickets to Panopto.com direct). They can submit the support request, get it escalated and remediated for you.

  • I'm having the same issue described: Panopto quits recording after 11 seconds. I have updated to the most recent version, and still have the same error. Please help me resolve this issue.

  • Cait McCabeCait McCabe Administrator

    Hi @Molly Richards,

    This would be an issue for our Support team to look at. To expedite this matter, I will submit a ticket on your behalf and let your local Panopto administrator know that you have this issue. Please keep an eye out for correspondence from our team regarding this matter.

    Best wishes,

    Cait

  • Hi
    The issue just popped up at The American University in Cairo. I’m the administrator and don’t know what to do.
  • edited October 2020

    We had this problem today at Cleveland State University. Even upgrading to 9.0.1 did not solve the issue. However, removing Panopto and doing a clean install worked like charm. The user can now record again on Catalina.

    Editing to add images.


  • edited October 2020

    Glenn, thanks for posting this. It will be my first suggestion the next time this pops up. I think up to now, I've always let the Panopto installer handle the removal/install of the new software (like Zoom and other apps). But clean uninstall looks like a "best practice" at least on Mac OS X.

  • All of the Macs we use in our department upgraded just fine, version after version. However, it seems like if users are delaying the upgrade, then issues are arising. The owner of the computer I posted about had stated she kept delaying the update just because she didn’t feel the need to update. Not sure why upgrading from version 7.x to 9.x is causing problems under Catalina, but it’s enough that a clean install was the only thing that worked.
  • Cait McCabeCait McCabe Administrator

    Hi @Glenn Curtis and @Ahmad Zorkani,

    I'm going to connect you with our Support team and open tickets for you both. I want to make sure that the issue your users are experiencing are related to a known bug with the Facetime camera, and also ensure that our team can keep a record of this for tracking purposes. Please keep an eye out for correspondence from our team on this matter.

    If you have any additional questions, please let me know.

    Best wishes,

    Cait

  • Cait McCabeCait McCabe Administrator

    Closing this thread:

    If you, or a user in your organization, are experiencing this issue, please connect with us by submitting a Support ticket. As we cannot ensure the above thread is related to your issue, we would like to connect directly with you. In addition, it assists us with tracking potential bugs so that we can address them faster.

  • Cait McCabeCait McCabe Administrator

    An article on this particular issue is available here: Why does my video recorded with Panopto for Mac have a missing section? It will be updated with a solution as soon as one is available.

    We appreciate your patience on this matter. As stated above, if the issue appears to be unrelated, please feel free to reach out to our Support team for assistance. We're always happy to help!

This discussion has been closed.