Welcome to the Panopto Community

Please note: All new registrants to the Panopto Community Forum must be approved by a forum moderator or admin. As such, if you navigate to a feature that is members-only, you may receive an error page if your registration has not yet been approved. We apologize for any inconvenience and are approving new members as quickly as possible.

Worked fine all summer, now multiple processing problems

Don't know what 'use cases' even is, but it would not allow me to select anything else lol.

Hi, I've used panopto for over a year, including all summer 2020 without major problems. A week ago, it started processing badly, where the audio is ok, the slides are ok, but the video of me is jerky and VERY slow motion or stop-frame looking. I didn't change anything. The specialist at my university was not able to fix with reprocessing and couldn't help.

I made a workaround by doing 'create' 'build a session' and uploading my mp4 from panopto and the ppt slides also from within the saved panopto files,

and it worked ok although very time consuming.

Now, after doing today's software update, it no longer will build the session, saying 'error processing' - it seems like the MP4 - but I created the MP4 after the update using THIS SOFTWARE, how could it not work? I tried 3 times.

I really really need a fix for this ASAP please help. Either with the original problem, or the new one with the 'build a session' not working.

Tim

Comments

  • Cait McCabeCait McCabe Administrator

    Hi Tim,

    This definitely sounds like an issue for the Panopto Support team. To expedite this matter, I will submit a Support ticket on your behalf, and let your local Panopto administrator know, as well. Please keep an eye out for correspondence from the Support team on this matter.

    If you have any additional questions, please feel free to ask - we're always happy to help!

    Best wishes,

    Cait

  • Thanks, our university specialist is also trying to contact them. Today, i recorded 4 panopto segments that needed to be joined and 2 were FINE, and 2 had the same problems, and not in any order, interspersed with good and corrupted. I just cannot figure it out but its happening in the cloud.

    Thanks for your help.

    Tim

  • I have this same issue--simultaneous recording of video and slides works reasonably well on the Macbook Pro I use for recording, when I edit it is full framerate, but then it publishes to extremely low framerate video (like 4 fps). The video podcast is fine, it's just the Panopto video player that plays unusably low framerate video. I'm not sure if this only happens after making a few cuts (usually 4 or 5 per video), but it's happened several times now. I am a new Panopto user but it's quite frustrating.

  • Cait McCabeCait McCabe Administrator

    Hi @Andrew Levitt,

    Sorry to have missed your comment. As mentioned above, this would be an issue for the Panopto Support team to take a look at and for your local Panopto administrator to be made aware of. If you'd like, I'd be happy to submit a Support ticket on your behalf - please let me know either way, and if you'd like me to submit a ticket, please let me know which organization you're a member of so that I can route your Support ticket accordingly.

    Best wishes,

    Cait

Sign In or Register to comment.