Welcome to the Panopto Community

Please note: All new registrants to the Panopto Community Forum must be approved by a forum moderator or admin. As such, if you navigate to a feature that is members-only, you may receive an error page if your registration has not yet been approved. We apologize for any inconvenience and are approving new members as quickly as possible.

Problem with Processing Slides

I have been using Panopto without any problems for four months. Then yesterday, I had taped a 7 minute lecture and it uploaded. I got the 'Processing slides' notification and this went to 0%, but after a while I got the message 'Could not process slides'. I re-recorded the lecture and tried again to no avail. I tried many things over around 2 hours, and kept getting the same message. Finally I tried taping < 1 minute 'Test'. This was processed very quickly. I then tried to re-upload and re-process my 7 minute lecture via the 'Set Offline' method but still got the 'Could not Process Slides' message. I am at work where my Control Panel says that my internet speed is 100 MBs. Can you advise? I need to get these lectures ready for tomorrow.

Best Answer


Sign In or Register to comment.